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Pop-up blockers - They must be turned off before testing! Here's how.

Article ID: 105662


Applies To:

Select2Perform
Qwiz LS

Article Downloads:

Turning off popular pop-up blockers 09-17-09.pdf

SYMPTOMS:

Pop-up blockers can prevent tests from starting or sections within a test from starting.  They can also prevent important messages from appearing while you are testing.  All pop-up blockers should be disabled before a test session is started.

CAUSE:

One or more pop-up blockers running on your testing PC.

RESOLUTION:

Please read the document on the right to learn how to turn off most popular pop-up blockers.

New! Listen to audio step by step instructions that explain how to turn off pop-up blockers. Simply perform the steps mentioned as the audio walks you through the procedure - it's easy!

Note: The changes mentioned in the document to the right, may require you to restart Internet Explorer when you are finished.  If you have been brought to this article from a message within Select2Perform.com (while testing), make certain you write down your session id # before continuing with the instructions that will disable your pop-up blockers.  If you came to this page by clicking a link in a message in select2perform, you can use your browser's Back Button to go back and obtain your session id number (if you did not write it down already).  After disabling your remaining pop-up blockers and restarting Internet Explorer, simply go back to http://www.select2perform.com and enter in your session id # (in the Session login screen) and click Submit to resume your session.   You will not need to type anything in the Company Login area.  If you did not need to restart Internet Explorer to turn off your pop-up blocker(s), clicking the link above or your browser's Back Button will take you back into your session where there is a link you can click to continue with your session.